Unable to leave comments?

#1
Suddenly find myself unable to leave comments at the bottom of chapters. Worked last night, doesn't work this morning, same browser.

Tried restarting browser, but that didn't fix anything.

Tabs I had open from last night still had working comment boxes (before I restarted the browser), so something on royalroadl changed between then and now.

The problem is I can't type in the comment box. It's not selectable. I click on it, and I don't get a cursor.

If I click _reply_ on someone else's comment, nothing happens. If I click that same _reply_ button again, a new comment box opens, but like the main comment box, I can't select it.

If I do that again on a different comment, a third box appears, still can't select it, but now the previous reply box is working as intended! What the heck?

Still can't type in the main comment box though.

And of course I can't open a support ticket, because the support ticket system uses the same comment box system, so I CAN'T TYPE IN THE SUPPORT BOX ABOUT THE PROBLEM.

Have tried turning adblock on in case this was some weird ad side-effect, but that didn't change anything.

Has this happened to anyone else? Firefox on Win7, everything was working perfectly up to this point.


Upon further experimentation:

The "working" reply box is only semi-working.

  • Keyboard shortcuts don't work at all.

  • Bold/italic/etc indicators don't reset. I can bold text by clicking the button, but now the bold button is 'stuck down' indicating bold, no matter what.

  • The text box doesn't scroll. Or, it DOES scroll, but there's no scrollbar on the side. I can use arrow keys to navigate up and down though.

The View Source button works, but on the main top-level comment box the OK button doesn't work so the contents can't be changed. Frustrating!

RE: Unable to leave comments?

#2
Using the source button on the first reply box, I can add text and hit OK. Now the box is selectable (as if I'd opened a second reply box). AND now the OK button works on the source popup on the top level comment box, but.... the top level comment box's contents aren't updated. So it remains unselectable. So I still can't leave top level comments.


Nope, spoke too soon. Using the source box only lets me add text if I can _already_ select the comment box (eg, having opened a second reply box). Otherwise the OK button does nothing (not even close the box), just like on the top level comment box. Frustrating.
New Reply